logo_vedor_wit.png
Vedor Online WebDesigner

Browser ondersteuning

De Vedor Editor is ontwikkeld en volledig ondersteund met Internet Explorer 9 en hoger. Voor andere browsers kunnen er verschillen voorkomen in de mate van ondersteuning. Firefox, Safari en Google Chrome worden regelmatig getest, het kan echter voorkomen dat er door een update of oudere versie van een browser iets niet volledig ondersteund wordt.

Heb je problemen met een handeling tijdens het bewerken van je website, probeer dit dan, indien mogelijk, eerst in Internet Explorer. Mocht dit niet mogelijk zijn, meld dan je probleem via support@vedor.nl.

Ik zoek hulp bij: